SOMMEPROD : Fonction Excel Somme Produit

La fonction Excel SOMMEPROD comme son nom l’indique est la contraction de somme est produit.

Dans un premier temps elle effectuera le produit de chaque ligne des zones sélectionnées, puis additionnera tous ces produits.

Un exemple plus concret dans un tableau Excel, on vent différents objets et on aimerait calculé le gain total en fonction du nombre vendu et du prix de chaque objet.

Sans SOMMEPROD on fait un produit dans chaque ligne (B2*C2) pour obtenir le gain par objet et la somme de tous ces gains.

Avec SOMMEPROD on peut obtenir le gain total directement, simplement en selectionnant les deux zones de valeurs (prix et nombre) B2:B4; C2:C4 ce qui donne la formule =SOMMEPROD(B2:B4;C2:C4)

Note : je n’ai pas mis les “égal” (=) sur le tableau pour qu’on puisse voir les formules, mais pour que ça fonctionne il faut les mettre avant chaque formule.



Vous aimerez aussi

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *